Подписаться

Настройка роутера Mikrotik Kit Lte

1. Скачайте  программу winbox на сайте mikrotik.com, выберите последнюю прошивку для архитектуры MIPSBE.

mceclip0.png

2.  Подключите роутер сетевым кабелем и запустите "winbox", во вкладке "Neighbors" видим автоматически обнаруженный роутер, введите логин "admin", нажмите  на "mac адрес или ip адрес" и далее "Connect". В открывшемся окне нажмите OK.

mceclip1.png

 

mceclip2.png

 

3. Далее нажмите "Files" и в открывшееся окно перетяните файл с прошивкой, подождите пока она загрузится.

mceclip3.png

4. Нажмите "System - Reboot", подождите завершится перепрошивка и подключитесь снова. 

mceclip4.png

5. Далее настраиваем LTE, после настройки интернет станет доступен. 

mceclip5.png

6. Состояние подключения можно увидеть нажав тут: 

mceclip6.png

7. Тут можно выбрать к каким диапазонам подключаться: 

mceclip7.png

8. Теперь настроим Wi-Fi. В поле "Wpa2-pre-shared-key" пишем пароль от личного кабинета:

mceclip8.png

9. Далее настроим удаленный доступ, заходим в "Firewall": 

mceclip9.png

10. В Firewall меняем правило как показано на скриншоте:

mceclip10.png

11. И создаем пользователя под которым мы будем ходить на этот роутер: 

mceclip11.png

12. В поле Password напишите Ваш пароль от личного кабинета.

mceclip12.png

Настройка завершена!

 

Пример настройки с помощью Terminal.

1.  Необходимо после первого включения нажать кнопку "Remove configuration".

mceclip13.png

2. Роутер перезагрузится с IP адресом 0.0.0.0, можно зайти на него нажав на mac адрес, предварительно прописать на сетевой карте ip адрес 192.168.88.0/24, если не прописать, то  через какое-то время соединение прервется.

3. Далее в левой колонке нажимаем "New Terminal" и в открывшееся окно вставляем скрипт, предварительно вставив Ваш пароль от личного кабинета в том месте, где написано "Пароль из ЛК" (см.ниже, текст обозначен красным цветом).

 Скрипт:

/interface bridge

add name=bridge

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=MikroTik wireless-protocol=802.11

/interface list

add comment=defconf name=WAN

add comment=defconf name=LAN

/interface lte apn

set [ find default=yes ] apn=unet authentication=chap

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=Пароль из ЛК

/ip pool

add name=default-dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=default-dhcp disabled=no interface=bridge

/interface bridge port

add bridge=bridge interface=ether1

 

4. После этого роутер отключится, нужно переподключиться и продолжить.

 

/interface bridge port

add bridge=bridge interface=wlan1

/ip neighbor discovery-settings

set discover-interface-list=LAN

/interface list member

add interface=bridge list=LAN

add interface=lte1 list=WAN

/ip address

add address=192.168.88.1/24 interface=bridge network=192.168.88.0

/ip dhcp-server network

add address=192.168.88.0/24 gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.88.1 name=router.lan

/ip firewall filter

add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked

add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp

add action=drop chain=input comment="defconf: drop all not coming from LAN" connection-state=invalid,new in-interface-list=WAN src-address=!10.11.12.13

add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec

add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec

add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related

add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked

add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid

add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

/ip firewall nat

add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN

/system clock

set time-zone-name=Europe/Minsk

/tool mac-server

set allowed-interface-list=LAN

/tool mac-server mac-winbox

set allowed-interface-list=LAN

/use add name=unet password=Пароль из ЛК group=full

 

 

 

 

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 0 из 0
Еще есть вопросы? Отправить запрос

Комментарии

На базе технологии Zendesk